Incidente
No módulo Manufatura, ao tentar liberar, programar ou abrir uma ordem de produção, a programação dessa ordem não é carregada.
Causa
Este incidente ocorre, pois faltam configurações no sistema.
Solução
Para que a programação da ordem seja carregada ao tentar liberar, programar ou abrir uma ordem de produção, realize os passos a seguir:
1. Verifique se o Processo x Produto está aprovado:
1.1 Acesse o módulo Manufatura / Opções / Cadastros / Processo / Aprovação Processos x Produtos;
1.2. Desmarque a opção 'Considerar Apenas Revisão Aprovada Atual?' e filtre o item;
1.3. Caso o Processo x Produto não esteja aprovado, selecione o mesmo e aprove-o no botão no canto inferior direito da tela.
2. Verifique se o Processo é o principal:
2.1. Acesse o módulo Manufatura / Ordens;
2.2. Filtre pelo código da ordem e clique em Manutenção;
2.3. Na aba Principal, clique na sub-aba Programação da Ordem, verifique qual o numero na coluna Processo;
2.4. No módulo Manufatura, acesse Opções / Cadastros / Processo / Processos x Produtos;
2.5. Filtre o item e na aba Processo Produto, selecione a composição e clique na aba Roteiro de Fabricação e caso não esteja cadastrado as operações, continue no passo seguinte, caso contrário avance para o passo 3;
2.6. No módulo Manufatura, acesse Opções / Cadastros / Processos / Processos;
2.7. Na aba Processos, selecione o numero do processo visualizado no passo 2.3 e clique na aba Roteiro de Fabricação;
2.8. Selecione as operações e clique em Editar;
2.9. Na aba Geral, sub-aba Centro de Trabalho, verifique se o campo Utilização está definida como 'Principal';
2.10. Caso não esteja, edite o registro e altere o campo 'Ordem' de 'alternativo' ou 'sequencial' para 'principal'.
3. Verifique se o Processo x Produto é o principal:
3.1. No módulo Manufatura, acesse Opções / Cadastros / Processo / Processos x Produtos;
3.2. Filtre o item e verifique na aba Processo Produto, se a coluna Ordem Processo está definida como 'Principal';
3.3. Caso não esteja, edite o registro e altere o campo 'Ordem' de 'alternativo' ou 'sequencial' para 'principal'.
4. Verifique se a data de início de vigência do processo do produto abrange a data de liberação da ordem:
4.1. Na aba Processo Produto, verifique a coluna Início Vigência, deve ser menor que a data de liberação da ordem;
4.2. Caso não esteja, edite o registro e mude a data para uma data anterior a liberação da ordem de produção.
5. Verifique se o roteiro de fabricação está parametrizado com as operações:
5.1. Na aba Roteiro de fabricação, verifique se há operações vinculadas;
5.2. Caso não existam operações vinculadas no roteiro de fabricação, efetue o levantamento das operações necessárias no processo produto e cadastre as mesmas.
6. Verifique se as operações têm vinculo com um centro de trabalho:
6.1. Na aba Roteiro de fabricação, sub aba Centro de Trabalho, verifique qual o centro de trabalho que está vinculado à operação;
6.2. Caso não exista nenhum Centro de Trabalho vinculado, edite a operação em questão e aponte o Centro de trabalho definindo o mesmo como 'Principal'.
7. Verifique se as operações têm tempo de execução definidos:
7.1. Na aba Roteiro de fabricação, sub aba Tempo Processo Produto, verifique os tempos de execução e setup;
7.2. Caso o tempo de execução não esteja apontado, edite o processo e na sub aba Tempo Processo Produto, indique os tempos.
8. Verifique se a composição do Processo x Produto é a mesma da ordem:
8.1. Acesse Opções / Cadastros / Processo / Processo x Produto;
8.2. Filtre o item, o campo 'composição' deve ser o mesmo apontado na ordem.
9. Verifique se o centro de trabalho possui planejador vinculado:
9.1. Acesse Opções / Cadastros / Processo / Centro de Trabalho;
9.2. Localize o Centro de Trabalho utilizado e edite o mesmo;
9.3. Verifique se o campo Cod. Planejador está devidamente preenchido.
10. Verifique se a data de Firmeza Planejada na ordem de produção é posterior a data de Vigência do Processo X Produto:
10.1. Acesse Opções / Cadastros / Processo / Processo x Produto;
10.2. Marque a opção Código do Item, insira o código do item no filtro de busca e clique em Aplicar;
10.3. Clique no botão Editar e verifique qual é a data de vigência que está informada no cadastro deste Processo X Produto;
10.4. Acesse Ordens e filtre a Ordem que não está trazendo a programação;
10.5. Na aba Dados Gerais, localize o campo Data Firmeza Planej. e verifique se a data informada é posterior a data de Vigência do Processo X Produto;
11. Verifique se o planejador de materiais está definido no cadastro de estoque do item principal da ordem:
11.1. Acesse o Módulo Administração de Materiais / Grupos Itens / Na aba Itens de Estoque, filtre pelo código do item principal da ordem e clique em Editar;
11.2. Na aba Manufatura, verifique se está inserido o planejador no campo Planejador de Materiais e caso não, insira e clique em OK para salvar.
Após executar os passos informados, será possível liberar, programar ou abrir uma ordem de produção com sucesso.
Comentários
1 comentário
O passo 4 é muito comum de ser subestimado pelos usuários, onde a Data de Liberação da Ordem deve ser anterior ou igual ao Inicio da Vigência do Processo x Produto
Ticket #443359
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