Incidente
No módulo Orçamento, ao consultar o saldo de uma determinada conta orçamentária, é apresentada diferença se confrontado com o saldo da conta contábil vinculada a conta orçamentária em questão.
Causa
Este incidente ocorre, pois o código de ação não está configurado para integrar com o orçamento.
Solução
Para que esse incidente não ocorra mais, realize os passos a seguir:
1. Acesse o módulo Orçamento e clique em Consulta de Saldos;
2. Clique em Selecionar Períodos e selecione o período desejado;
3. No campo Intervalo, informe o intervalo desejado;
4. No campo Periodicidade, marque a opção 'Razão';
5. Marque os parâmetros 'Plano Orçamentário' e 'Centros de Custos';
6. No campo Plano Orçamentário, informe a conta orçamentaria;
7. No campo Centros de Custos, informe o centro de custo;
8. Clique em Aplicar e minimize a tela;
9. Acesse o módulo Contabilidade e clique em Consulta de Saldos;
10. Nos campos Saldos Data Inicial e Final, informe o período utilizado no passo 3;
11. Selecione a opção 'Razão';
12. Marque os parâmetros 'Plano de Contas' e 'Centros de Custos';
13. No campo Plano de Contas, informe a conta utilizada no passo 6;
14. No campo Centros de Custos, informe o centro de custo utilizado no passo 7;
15. Clique em Aplicar;
16. Compare os resultados das telas de Consulta de Saldos dos módulos Orçamento e Contabilidade;
17. Nas informações que estão diferentes, selecione e utilize o clique duplo para verificar o lançamento contábil;
18. Anote o código de ação utilizado no lançamento contábil;
19. Acesse o módulo Global e em Configurações clique em Códigos de Ação;
20. Selecione o código de ação verificado no passo 18 e clique em Editar;
21. Na aba Geral, verifique se está marcado o parâmetro 'Integração com Orçamento';
22. Acesse o módulo Orçamento, clique em Opções / Utilidades / Refazer Saldos / Moeda Corrente;
23. Digite o período desejado e clique em OK;
24. Acesse o módulo Contabilidade, clique em Opções / Utilidades / Refazer Saldos / Moeda Corrente;
25. Digite o período desejado e clique em OK.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Código de Ação para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
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