Incidente
No módulo NFS-e, ao enviar um RPS, a mesma é rejeitada situação: Campo Situação da Nota Fiscal Inválido.
Causa
Este incidente ocorre, pois no cadastro do código de serviço não foi informado um código de exigibilidade de ISS válido para o município de emissão da NFS-e ou não foi informado nenhum código.
Solução
Para que essa rejeição não ocorra, realize os passos a seguir:
1. Acesse o módulo Tributos / Códigos de Serviço;
2. Selecione e edite o código de prestação de serviço utilizado no item da nota fiscal;
3. Na aba Nos Municípios selecione o município da filial e clique na sub-aba NFS-e;
4. Insira um código válido no campo Código de Exigibilidade do ISS;
5. Confirme a alteração clicando no botão Confirmar e gere um novo XML de envio para o RPS.
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