Incidente
No módulo Financeiro, ao tentar processar um arquivo de retorno é apresentada a mensagem: Contrato de cobrança não encontrado.
Causa
Esta mensagem é apresentada, pois a identificação da empresa que está no arquivo não confere com a que está configurada.
Solução
Para que o arquivo seja processado corretamente, realize os passos a seguir:
1. Acesse o módulo Financeiro e clique em Office Banking:
2. Selecione o Banco que está processando o retorno e clique em Avançar;
3. Selecione as opções conforme indicado e clique em Avançar:
4. Selecione o contrato e clique em Editar:
5. Verifique na aba Contrato a data que está informada no campo Inicio:
6. Verifique o número que está no campo Identificação da Empresa com o que está informado no arquivo de retorno Header:
7. Confira se o CNPJ do arquivo de retorno está correto;
8. Após ajustes processar novamente o arquivo de retorno para validação.
Comentários
2 comentários
Bom dia.
existe mais algum campo para verificar alem desses? Todos os campos estão corretos por analise
Olá Joao Fortes Engenharia, tudo bem?
Verifiquei que vocês já possuem o ticket #496311 aberto em nosso suporte, peço a gentileza de aguardar o retorno dos nossos analistas por lá 😊
Tenha um ótimo dia!
Por favor, entre para comentar.