Incidente
No módulo Patrimônio, ao tentar integrar um item que está marcado para gerar extenso automaticamente, é apresentada a mensagem: Não foi possível gerar o código extenso. Para iniciar a integração, deve ser informado na tela seguinte um código extenso válido.
Causa
Esta mensagem é apresentada, pois existem itens com código extenso cadastrado de forma diferente do que consta configurado na máscara de itens do patrimônio.
Solução
Para que a mensagem não seja apresentada ao tentar integrar um item que está marcado para gerar extenso automaticamente, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Patrimônio / Máscaras / Itens/patrimônio;
2. Selecione o padrão utilizado, clique na aba Máscaras e anote a máscara definida para o padrão dos itens do patrimônio;
3. No Menu, clique em Empresarial / Patrimônio / Cadastros / Itens;
4. Na aba Itens do Patrimônio, clique no campo extenso para realizar a ordenação dos itens;
5. Siga até final da lista de itens observando se há algum item com código extenso diferente da máscara anotada no passo 2 e realize os ajustes para os itens que for necessário.
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