Incidente
No módulo Administração de Materiais, ao tentar aprovar um ou mais Pedidos de Compras em Aprovação de Alçada, os mesmos não são apresentados após efetuar o filtro.
Causa
Este incidente ocorre, pois o grupo de estoque do item do pedido de compra não está na regra de aprovação de alçada ou por parametrização incorreta no módulo.
Solução
Para que esse incidente não ocorra mais ao tentar aprovar um pedido de compra, realize os passos a seguir:
1. Acesse o módulo Global e em Configurações clique em Parâmetros / Administração de Materiais;
2. Selecione a consolidadora e clique em Editar;
3. Na aba Aprovação, marque o parâmetro Aprovação Alçada;
Observação: O parâmetro 'Aprovação de Alçada por Total do Pedido' é opcional.
4. Acesse o módulo Administração de Materiais, clique em Opções / Cadastros / Perfil de Alçada e na aba Perfil Alçada verifique se existe um perfil de alçada criado. Caso sim, selecione o perfil e prossiga com o artigo;
5. Na aba Definição, verifique se a prioridade estabelecida para o usuário não é menor em relação a de outro usuário aprovador. Se sim, o pedido só será apresentado depois que o aprovador com prioridade maior aprovar o(s) pedido(s). Verifique também se o usuário não está fora da faixa de valor na qual o pedido de compra se encontra;
6. Na aba Grupos de Estoque, verifique se o(s) grupo(s) do(s) item(ns) do(s) pedido(s) está(ão) vinculado(s) ao usuário aprovador. Se não estiver vinculado, clique no botão Vincular;
7. No campo Grupos Disponíveis, selecione o grupo e clique na seta à esquerda para vincular com o grupos para aprovação de alçada;
8. Clique no botão OK para salvar.
Observação: Estas configurações serão acatadas para os próximos Pedidos de Compras lançados.
Comentários
4 comentários
Prezados, boa tarde!
Os pedidos de compra citados abaixo, já foram autorizados pela aprovação de alçada (cor verde), porem consta como laranja (aprovação de orçamento). Sendo assim, o departamento financeiro não consegue emitir a AP. Por gentileza, verificarem.
Pedidos: 3483, 3485, 3481 – Edna
Pedidos: 3481, 3463, 3486, 3470, 3480 – Jedson
Olá Heid Martins, como vai?
Verificamos internamente que você já possui o ticket 555072 aberto em nosso suporte, peço a gentileza de acompanhar o retorno por lá.
Atenciosamente,
Adriane
Os pedidos de compras não chegam para aprovação do Zequinha
Olá Márcio Albuquerque, como vai?
Abri em seu nome o ticket 572234 para que o suporte possa lhe apoiar, peço a gentileza de dar continuidade por lá.
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