Incidente
No módulo Materiais, ao tentar aprovar um ou mais pedidos de compras em aprovação de alçada, os mesmos não são apresentados após efetuar o filtro.
Causa
Este incidente ocorre, pois o grupo de estoque do item do pedido de compra não está na regra de aprovação de alçada ou por parametrização incorreta no módulo.
Solução
Para que esse incidente não ocorra mais ao tentar aprovar um pedido de compra, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Conifgurações / Parâmetros do Materiais;
2. Selecione a consolidadora e clique em Editar;
3. Na aba Aprovações, marque o parâmetro 'Aprovação alçada';
Observação: O parâmetro 'Aprovação de alçada por total do pedido' é opcional.
4. Clique em Confirmar para salvar a alteração;
5. No Menu, clique em Empresarial / Materiais / Cadastros / Auxiliares / Perfis de alçada;
6. Na aba Perfl de Alçada, selecione o perfil desejado e clique em Períodos;
7. Selecione o período vigente e clique em Definição;
8. Na aba Definição, verifique se a prioridade estabelecida para o usuário não é menor em relação a de outro usuário aprovador. Se sim, o pedido só será apresentado depois que o aprovador com prioridade maior aprovar o(s) pedido(s). Verifique também se o usuário não está fora da faixa de valor na qual o pedido de compra se encontra;
9. Na aba Grupos de Estoque, verifique se o(s) grupo(s) do(s) item(ns) do(s) pedido(s) está(ão) vinculado(s) ao usuário aprovador. Se não estiver vinculado, clique no botão Vincular;
10. No campo Grupos Disponíveis, selecione o grupo e clique na seta à esquerda para vincular com o grupos para aprovação de alçada;
11. Clique em Confirmar para salvar as alterações.
Observação: Estas configurações serão acatadas para os próximos pedidos de compras lançados.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo processo ou alterar o atual para realizar esta operação, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
Comentários
4 comentários
Prezados, boa tarde!
Os pedidos de compra citados abaixo, já foram autorizados pela aprovação de alçada (cor verde), porem consta como laranja (aprovação de orçamento). Sendo assim, o departamento financeiro não consegue emitir a AP. Por gentileza, verificarem.
Pedidos: 3483, 3485, 3481 – Edna
Pedidos: 3481, 3463, 3486, 3470, 3480 – Jedson
Olá Heid Martins, como vai?
Verificamos internamente que você já possui o ticket 555072 aberto em nosso suporte, peço a gentileza de acompanhar o retorno por lá.
Atenciosamente,
Adriane
Olá Talita Vieira, como vai?
Abri em seu nome o ticket 572234 para que o suporte possa lhe apoiar, peço a gentileza de dar continuidade por lá.
Bom dia
Conseguimos resolver através das informações contidas no suporte taskcenter
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