Incidente
No módulo Faturamento, ao filtrar uma nota fiscal de saída para vinculo no conhecimento de frete ou vincular uma nota de recebimento com conhecimento de frete, é apresentada a mensagem: Nenhum Documento foi encontrado.
Causa
Esta mensagem é apresentada, pois a nota fiscal de saída foi inserida com o campo Frete por Conta: Destinatário - FOB ou porque os tipos de preços (CIF / FOB) estão com os responsáveis pelo frete invertido.
Solução
Para verificar se a Nota Fiscal foi gerada com o campo Frete por Conta: Destinatário - FOB, realize os passos a seguir:
1. Acesse o módulo Fiscal e clique em Recebimento / Entradas / Conhecimento de Frete;
2. Insira as informações do conhecimento de frete, clique na aba Notas Vinculadas;
3. Em seguida clique em inserir NF (Distribuição);
4. Insira o número da NF, e marque a opção 'Exibir notas fiscais para redespacho' e clique em aplicar;
5. Localize a NF, clique em vincular e no botão Confirmar para salvar.
Observação: Após marcar esse parâmetro, a nota fiscal será vinculada no Conhecimento de Frete.
Para verificar se os tipos de preços (CIF / FOB) estão com os responsáveis pelo frete invertido, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Cadastros / Auxiliares /Tipos de preços;
2. Selecione o tipo de preço CIF e clique em Editar;
3. No campo Modalidade do Frete, altere para 'Contratação do Frete por conta do Remetente (CIF)' e clique em Confirmar para salvar;
4. Selecione o tipo de preço FOB e clique em Editar;
5. No campo Modalidade do Frete, altere para 'Contratação do Frete por conta do Destinatário (FOB)' e clique em Confirmar para salvar.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
4 comentários
Obrigado pela ajuda.
Boa tarde!
Esse artigo está desatualizado o primeiro item 4 "Insira o número da NF, e marque a opção 'Exibir todas as notas fiscais' e clique em aplicar;" a opção "Exibir todas as NFs" não aparece pra mim.
Atenciosamente,
Kevin Matias
Olá!
O artigo está muito desatualizado e não foi possível reproduzir os passos desta maneira. (OBS: Meu Planier está na versão 4.81.07.23)
Atenciosamente,
Paulo Vítor Araújo.
Por favor, entre para comentar.