Incidente
No módulo Administração de Materiais, durante a emissão de um Pedido de Compra, ao incluir o item, o sistema está carregando o Código de Serviço diferente do configurado no cadastro deste item.
Causa
Esse incidente ocorre, pois, o agente utilizado neste Pedido de Compra possui vínculo com Código de Serviço na aba Por Agente.
Solução
Para que seja carregado o Código de Serviço configurado no item e não no agente, realize os passos a seguir:
- Verifique o Código de Serviço que foi carregado erroneamente no Pedido de Compra;
- Entre no módulo Tributação Fiscal / Opções / Cadastros / Códigos de Serviço;
- Selecione o código de serviço em questão e clique em Editar;
- Clique na aba Por Agente e exclua o vínculo do agente utilizado no Pedido de Compra.
Atenção: Para realizar essa alteração sugerimos que verifique antes com responsável fiscal de sua empresa, pois, caso haja uma exceção para este agente, esta será excluída.
Após essas verificações, ao emitir o Pedido de Compra, o código de serviço carregado será o configurado no cadastro do item.
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