Incidente
No módulo Financeiro, ao tentar inserir um código de barras em um documento do contas a pagar, é apresentada a mensagem: O código de barras informado não é válido.
Causa
Esta mensagem é apresentada, pois o código de barras ou a linha digitável informada não estão corretos.
Solução
Para que a mensagem não seja apresentada ao inserir o código de barras, realize os passos a seguir:
1. No Menu, clique em Empresarial / Financeiro / Contas a pagar;
2. Após ser gerada a parcela da AP, clique na aba Edição / sub-aba Boleto;
3. Confira a sequência numérica digitada no campo 'Linha Digitável';
4. Clique em Confirmar.
Observação: A linha digitável de um boleto possui um número mínimo de dígitos necessários e também um dígito verificador correto para que as informações devidamente reconhecidas pelo sistema.
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Incidente
Ao inserir um código de barras em um documento do Contas a Pagar, é apresentada a mensagem: O código de barras informado não é válido.
Causa
Esta mensagem é apresentada, pois o código de barras ou a linha digitável informada não estão corretos.
Solução
É a primeira vez que estão usando o leitor? Por gentileza, verificar se o leitor possui configurações específicas para leitura de boletos / contas de concessionárias. Se não tiver, por gentileza, faça um teste fora do Mega em bloco de notas e averigue quais dados o leitor esta importando ao efetuar a leitura, lembrando que precisam ser 44 caracteres.
Caso na leitura do código de barras estejam somados 48 caracteres, se faz necessário a configuração do leitor, algumas marcas de leitores encaminham junto com a máquina um código de barras padrão para padronizar corretamente os caracteres, por gentileza, verificar, se necessário entrar em contato com o suporte da marca do leitor solicitando.
Vale lembrar, quando utiliza-se o o Leitor é na Linha Código de Barras que posiciona o Cursor;
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