Incidente
No módulo Financeiro, sub-módulo Office Banking, ao finalizar o processo para gerar um arquivo de remessa para pagamento eletrônico é apresentada a mensagem: Não há movimento no lote de remessa!
Causa
Essa mensagem ocorre, pois um dos lotes da remessa que será gerada não possui nenhum documento a ser pago.
Solução
Para que a mensagem não seja apresentada e a remessa seja gerada com sucesso, será necessário excluir o lote que não possui documento a ser pago. Para isso, realize os procedimentos a seguir:
1. No módulo Financeiro / Office Banking, clique no botão Avançar;
2. Selecione a conta financeira que irá gerar a remessa e clique no botão Avançar;
3. Selecione a operação "Envio de Arquivo". Em modalidade de Office Banking, selecione a opção "Pagamento Eletrônico" e clique no botão Avançar;
4. Selecione o contrato de pagamento e clique no botão Avançar;
5. Selecione a remessa que será gerada. Clique no botão Avançar;
6. Os lotes que compõe a remessa serão apresentados.
7. Selecione o lote e clique em Editar;
8. Nesta tela, o lote que não apresentar informações referentes ao documento, vencimento, valor etc, ou seja, que estiver em branco, é o lote que está ocasionando o erro;
9. Repita os passos 6, 7 e 8 até localizar todos os lotes com erro;
10. Após identificado o(s) lote(s), selecione-o(s) e clique em Apagar.
11. Após realizar estes procedimentos o arquivo de remessa poderá ser gerado com sucesso.
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