Incidente
No módulo Arquivos Magnéticos, ao gerar o arquivo do Sefip, o mesmo é gerado em branco.
Causa
Este incidente ocorre, pois foi informado parâmetros incorretamente, ou não há resumo folha gerado.
Solução
Para que o arquivo do Sefip seja gerado corretamente, existem algumas opções:
Opção 1:
Observação: Os passos 1 ao 6 só deve ser verificado para empresas tomadoras.
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Selecione o colaborador em questão e clique no botão Editar;
3. Na aba Informações Auxiliares, sub aba Projeto/Centro de Custo, verifique na ultima vigência qual obra está vinculado ao colaborador;
4. Acesse Configurações / Parâmetros;
5. Na aba Agentes Tipo Obra, selecione o agente tomador que foi identificado no passo 3 e clique no botão Editar;
6. Na aba GFIP, edite o registro da vigência atual e verifique o código de recolhimento informado;
7. Em seguida confirme a configuração da filial, para isso acesse Configurações / Parâmetros e edite o parâmetro da filial;
8. Na aba GFIP, edite o registro da vigência atual e verifique o código de recolhimento informado;
9. Acesse o módulo Arquivos Magnéticos, localize o serviço do Sefip e clique no botão Executar;
10. No campo Código de Recolhimento informe o código que foi identificado nos passos acima.
Opção 2:
1. No módulo da Folha de Pagamento, acesse Opções / Utilidades / Gerar Resumo Folha;
2. Informe a competência que deseja gerar o arquivo do Sefip:
Exemplo: Sefip da competência Outubro/2015, nos parâmetros informe o período de 01/10/2015 a 31/10/2015.
3. Acesse o módulo Arquivos Magnéticos e gere o arquivo do Sefip novamente.
Opção 3:
1. No módulo Global, acesse Cadastros / Agentes, localize a Organização em que o arquivo do SEFIP está sendo gerado e clique no botão Editar;
2. Na aba Organização, sub aba Dados da Organização, informe no campo Organização Fiscal, a mesma filial que vai executar a SEFIP;
3. Salve a alteração;
4. Gere o Sefip novamente.
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