Incidente
Ao faturar um Pedido de Compra de terceirização, é apresentada a mensagem: Não foi encontrado tipo de documento de Nota Fiscal com a aplicação de devolução vinculada a aplicação do Pedido de Compra. Verifique no cadastro da aplicação XX, qual é a aplicação de devolução e a vincule em um tipo de documento Nota Fiscal.
Causa
Esta mensagem é apresentada, pois a aplicação de devolução vinculada a aplicação utilizada no pedido de compra não está amarrada a nenhum tipo de documento de nota fiscal referente ao processo.
Solução
Para que seja possível faturar o Pedido de Compra, realize os passos a seguir:
1. Acesse o módulo Administração de Materiais / Pedido de Compras / Manutenção;
2. Insira o número do Pedido de Compra e clique em Procurar;
3. Na aba Edição, verifique qual é a aplicação utilizada para os itens desse Pedido de Compra;
4. Em seguida acesse o módulo Tributação Fiscal / Aplicação do Produto;
5. Insira o número da Aplicação, clique em procurar e em seguida em editar;
6. Na aba Devolução verifique qual é a aplicação utilizada para devolução;
7. Acesse o módulo Distribuição / Opções / Cadastros / Tipo de Documento;
8. Insira o número do Tipo de Documento que será utilizado no faturamento desse Pedido de Compra, clique em procurar e em editar;
9. Na aba Geral, campo Aplicação Padrão vincule aplicação de devolução;
Atenção: Antes de realizar qualquer alteração verifique se este Tipo de Documento não está sendo utilizado para outro processo, pois essa alteração pode influenciar nos demais processos.
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