Incidente
No módulo Distribuição, ao incluir um item no Pedido de Venda, o sistema não traz a aplicação definida no Tipo de Documento ou do Cadastro do Item.
Causa
Este incidente ocorre, pois o parâmetro do distribuição 'Copia a Aplicação da Tabela Itens/Cliente (Histórico Vendas)' está marcado.
Solução
Para que, ao incluir um item no Pedido de Venda, o sistema busque a aplicação do Tipo de Documento ou do Cadastro do Item, realize os passos a seguir:
1. Acesse o módulo Global / Configurações / Parâmetros / Distribuição;
2. Clique na consolidadora e clique em Editar;
3. Na aba Geral, desmarque a opção 'Copia a Aplicação da Tabela Itens/Cliente (Histórico Vendas)'.
Após este procedimento, ao incluir um item no Pedido de Venda, o sistema vai buscar a aplicação do Tipo de Documento ou do Cadastro do Item.
Comentários
0 comentário
Por favor, entre para comentar.