Incidente
Ao tentar inserir um agente no cadastro da Aplicação do Produto, é apresentada a mensagem: Registro já existente na tabela TRF_APLICACAOGN (Constraint TRF_APLICACAOGN).
Causa
Esta mensagem é apresentada, pois este Agente já está vinculado à Aplicação do Produto, e o mesmo agente não pode ser vinculado duas vezes.
Solução
Para que a mensagem não ocorra ao inserir um agente no cadastro da Aplicação, realize os passos a seguir:
1. Aplicação do Produto / aba Agentes;
2. Verifique que o agente já está vinculado à aplicação.
Comentários
0 comentário
Por favor, entre para comentar.