Incidente
Ao tentar registrar o Sistema Mega, ocorre a mensagem de erro: Socket Error # 11004.
Causa
Esta mensagem é apresentada, pois há falta de comunicação entre o Servidor ou Máquina que está solicitando registro à base de dados Mega.
Solução
Para que esta mensagem não seja mais apresentada, realize os passos a seguir:
1. Verifique a conexão com a Internet no Servidor ou Estação que requisitou o registro;
2. Verifique se não existe um bloqueio no Proxy ou Firewall na porta de comunicação 8400.
Observação: Estas verificações devem ser realizadas pela área de TI de sua empresa em ambiente interno.
Dica: Para testar o registro da base, você pode acessar o link: http://registro.mega.com.br:8400 através do Browser do Servidor ou Máquina que fará o registro.
Comentários
0 comentário
Por favor, entre para comentar.