Incidente
Ao executar o processo de adiantamento salarial para os colaboradores, nenhum evento é lançado.
Causa
Este incidente ocorre, pois a data da vigência da convenção coletiva está incorreta ou no cadastrado do colaborador seus parâmetros de cálculo possuem informações incorretas.
Solução
Para que este incidente não ocorra, realize os seguintes passos:
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Localize o colaborador em questão, e clique no botão Editar;
3. Na aba Contrato / Parâmetros de Cálculo, verifique na vigência corrente se a opção 'Possui adiantamento salarial?' está marcada e o percentual informado;
4. Caso o passo 3 esteja Ok, clique na aba Categoria Sindical, e verifique qual o sindicato e categoria o colaborador pertence;
5. Acesse Opções / Cadastros / Tabelas Auxiliares / Categoria Sindical;
6. Localize o sindicato ao qual o colaborador pertence, clique na aba Categoria Sindical e no botão Editar;
7. Na aba Convenção Coletiva, verifique se a vigência da convenção está informada a partir do mês o qual o adiantamento precisa ser processado.
Comentários
0 comentário
Por favor, entre para comentar.