Incidente
Ao cadastrar um novo agente, é apresentada a mensagem: Não é possível inserir NULL em MGGLO.GLO_TEL_AGENTES.TEA_ST_TELEFONE.
Causa
Esta mensagem é apresentada, pois não foi preenchido o campo Telefone, no cadastro do agente.
Solução
Para que seja possível cadastrar o agente, realize os passos a seguir:
1. Acesse o módulo Global / Cadastros / Agentes;
2. Selecione o agente e clique em Editar;
3. Clique na aba Agente e preencha o campo Telefone.
Após esses procedimentos, será possível cadastrar o agente com sucesso.
Comentários
2 comentários
E quando mesmo assim o telefone nao fica salvo, como deve proceder?
Oi Kelly, como vai? Para este cenário, abri o ticket 213448. O nosso time vai entrar em contato contigo.
Abraços!
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