Incidente
No módulo Materiais, ao tentar acessar a tela de Cotações de Preços, o botão Prepara e-Mail não é apresentado.
Causa
Este incidente ocorre, pois não foi parametrizado as Configurações de E-mail ou falta preencher as tags no arquivo MegaConfig.xml.
Solução
Para que seja apresentado o botão Prepara e-mail, realize os passos a seguir:
1. No Menu, clique em Todos os Módulos / Configurações Globais / Global / Configurações / E-mail;
2. Na aba Geral, insira os dados da conta de e-mail referente ao servidor de saída (SMTP) e o servidor de entrada (POP3);
3. Acesse o diretório raiz do Mega ERP e localize o Arquivo MegaConfig.xml;
4. Selecione e edite o arquivo;
5. Localize a tag <VERSAOBACKOFFICE> e valide se esta configurada como 4 e possui uma porta definida para o Web Service;
6. Após efetuar estas alterações reinicie o serviço do MegaConnectionManager.exe.
Para maiores detalhes/informações sobre como reiniciar o serviço do MegaConnectionManager, verifique o artigo: Como reiniciar o MegaConnectionManager.exe.
Observação: Caso não possua licenças do módulo Mega Intelligence e deseje adquirir, entre em contato com seu Farmer.
Após executar os passos citados, o botão Prepara e-Mail será apresentado com sucesso.
Comentários
0 comentário
Por favor, entre para comentar.