Incidente
No módulo Recebimento, ao tentar excluir uma Nota Fiscal de Recebimento, é apresentada a mensagem: Movimentação provocou estoque Negativo, refaça a operação e se o erro persistir entre em contato com Suporte Mega. Produto X Almoxarifado X Localização X Reserva X Natureza X Referência X Lote X Data Entrada DD/MM/AAAA Data Validade DD/MM/AAAA.
Causa
Esta mensagem é apresentada, pois o saldo do item já foi utilizado na data de recebimento da nota fiscal.
Solução
Para que essa mensagem não seja mais apresentada ao tentar excluir uma Nota Fiscal de Recebimento, realize os passos a seguir:
1. No módulo Materiais, clique em Estoques/ Consultas/ Kardex;
2. No campo Item, informe o item utilizado na Nota Fiscal de Recebimento;
3. No campo Período, informe a data de entrada da Nota Fiscal de Recebimento e clique em Aplicar Filtro;
4. Verifique se consta saldo disponível para o item no mesmo almoxarifado e com o mesmo lote;
5. Se o item controlar lote, verifique se consta saldo com mesmo lote ou número de reserva;
6. Ainda no Kardex, verifique se constam movimentações ou baixa de reserva para este saldo:
- Se houver movimentações, será necessário desfazer a movimentação, para que o saldo retorne ao almoxarifado inicial e permita que a nota seja excluída;
- Se não for possível excluir a movimentação realizada, uma outra solução é inserir um saldo, através de ajuste de saldo positivo manual com lote, datas e característica de estoque idêntico ao movimento da nota fiscal, na rotina Movimento de Estoque conforme orienta o artigo: Movimento de Estoque - Como inserir um Movimento de Entrada de Ajuste de Estoque
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