Incidente
No módulo Materiais, ao inserir um item numa Cotação, é apresentada a mensagem: Para o Item XX não foi encontrado o CFOP XX. Configurar a aplicação XX para o CFOP XX antes de prosseguir.
Causa
Esta mensagem é apresentada, pois a Aplicação do Produto utilizada no item não está vinculada ao CFOP.
Solução
Para que seja possível inserir o item na Cotação sem apresentar a mensagem, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Cadastros / Grupos e Itens;
2. Na aba Itens de Estoque, selecione o item em questão e clique em Editar;
3. Clique na aba Tributação e verifique qual o Aplicação do Produto está vinculado;
4. Acesse o Mega Fiscal, no Menu, clique em Tributos / Cadastros / CFOP;
5. Selecione o CFOP que foi apresentado na mensagem e clique em Editar;
6. Clique na aba Tributação e cadastre a aplicação do produto verificado no passo 3 deste artigo;
7. Caso a aplicação verificada no passo 3 ou a aplicação que foi mencionada na mensagem já esteja cadastrada no CFOP, ainda no cadastro do CFOP, clique na aba Geral e verifique se a opção 'Caracteriza devolução' está marcada. Neste caso esta opção não pode estar marcada caso for utilizar o CFOP na Cotação;
8. Clique em Confirmar para salvar as alterações;
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
7 comentários
kételin,
É possivel copiar de uma filial para outra os códigos CFOP ?
Oi Valdernaque!! Tudo bem?
Nosso time vai entrar em contato contigo para esclarecer esta informação ok?
Veja o artigo:
Cadastro de CFOPs não apresenta nenhum registro para filial.
Fique sempre a vontade para comentar por aqui 🙌
Não consigo resolver meu problema, não encontro a aba tributários.
Olá Controle Matera, como vai?
Verifiquei internamente que já está tratando sua dúvida através do ticket 510023, peço a gentileza de dar continuidade por lá!
Olá Adriane Toledo, não encontro a aba tributação, como outros usuários também não encontraram. O que devo fazer?
Olá Diego de Alencar, como vai?
Abri em seu usuário o ticket 824813 para que o suporte possa te auxiliar, por gentileza acompanhe o retorno por lá.
Grata pela compreensão.
Por favor, entre para comentar.