Incidente
Na tela de Aprovação de Alçada, para alguns pedidos o botão Análise Cotação está inativo:
Causa
Isto ocorre, pois faltam algumas configurações necessárias para que a análise da cotação possa ser realizada.
Solução
Para que o botão Análise Cotação esteja disponível para os pedidos na tela de Aprovação de Alçada, realize os passos a seguir:
1. Verifique o código de Pedido de Compra a ser aprovado:
2. No módulo Administração de Materiais, acesse Pedido de Compras / Manutenção;
3. Abra o Pedido de Compra e clique na aba Edição, em seguida verifique se o Pedido de Compra foi originado de uma Cotação:
- Caso o Pedido de Compra não tenha sido originado através de uma Cotação, o botão não ficará ativo, pois não há cotação para ser analisada.
- Caso o Pedido de Compra possua vínculo com uma Cotação, realize as verificações a seguir:
4. No Pedido de Compra, verifique o Código de Ação utilizado:
5. Acesse o módulo Global / Configurações / Código de Ação;
6. Selecione o Código de Ação em questão e clique em editar;
7. Clique na aba Pedido de Compra e verifique se a opção está como 'Automático':
Atenção: Essa alteração no Código de Ação será replicada para todos os lançamentos futuros que utilizarem este Código de Ação.
Para que o botão Análise da Cotação fique ativo, é necessário que o Pedido de Compra tenha sido gerado através de uma Cotação e o Código de Ação de Pedido de Compra seja do tipo "Automático".
Após esses procedimentos e verificações, o botão Análise Cotação ficará ativo.
Comentários
3 comentários
Excelente artigo, esclareceu parte do meu problema, vou fazer os testes. No meu caso além do botão análise de cotação, também ficava inativo a aba solicitações, porém creio que provavelmente seja resolvida com a mesma alteração no código de ação.
Bom dia Luiz, tudo bom??
Obrigada pelo comentário inserido no artigo Perfil de Alçada - O botão análise da cotação está inativo.
Sua participação e feedback são muito importantes para mantermos nossos artigos sempre atualizados e completos. Fique à vontade para continuar contribuindo.
Qualquer dúvidas estamos à disposição.
Obrigada.
Só pra complementar, a solução apresentada no artigo também resolveu meu problema com a Aba Solicitações que ficava inativa junto com botão de Análise de Cotação.
Por favor, entre para comentar.