Incidente
No módulo Financeiro, após gravar uma AP (Autorização de Pagamento) no Contas a Pagar, a mesma não passa por aprovação, mesmo tendo regra de aprovação configurada.
Causa
Este incidente ocorre, pois o Código de Ação está com o parâmetro 'Gera Documento Aprovado' marcado ou a Regra de Aprovação está configurada incorretamente.
Solução
Para que este incidente não ocorra após gravar uma AP, realize os passos a seguir:
1. Acesse o módulo Global clique em Configurações / Código de Ação;
Observação: Para as versões acima da 4.82, no passo 1, considere o caminho: Todos Módulos > Configurações Globais > Códigos de Ação
2. Selecione e edite o código de ação em questão;
3. Na aba C. Pagar, verifique se o parâmetro 'Gera Documento Aprovado' está marcado;
4. Acesse o módulo Financeiro clique em Opções / Cadastros / Regras de Aprovação C. Pagar:
Observação: Para as versões acima da 4.82, no passo 4, considere o caminho: Financeiro / Configurações / Regras de Aprovação.
5. Clique na aba Faixa de Valores, selecione a assinatura e clique em editar:
6. No campo Assinatura, selecione a opção 'Aprovação p/ prioridade':
7. Clique em Confirmar para salvar as alterações.
Atenção: Antes de efetuar qualquer alteração, confirme as informações com o responsável pelos cadastros.
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