Incidente
No módulo Financeiro, ao emitir o relatório Boleto_XI (Boleto_XI.rpt), o boleto sai sem código de barras.
Causa
Isto ocorre, pois as fontes necessárias para a apresentação do código de barras, não constam na máquina que está emitindo o boleto.
Solução
Para que seja possível visualizar o código de barras no relatório de boleto, realize os passos a seguir:
1. Acesse o diretório C:\Windows\Fontes;
2. Verifique se constam os arquivos I2OF5.TTF e I2OF5T.TTF neste diretório.
Atenção: Caso não conste algum desses arquivos, verifique com seu setor de TI para providenciar a correção.
Comentários
2 comentários
Olá Tecnologia Diguinho
Verifiquei internamente que já possui o ticket 472675 aberto com o suporte, peço a gentileza de acompanhar o retorno por lá.
Tenha uma excelente tarde!
Por favor, entre para comentar.