Incidente
No módulo Patrimônio, ao tentar cadastrar um Item é apresentada a mensagem: Código Extenso Inválido!!!
Causa
Esta mensagem é apresentada, pois não foi definida uma máscara para os Itens do Patrimônio.
Solução
Para que esta mensagem não seja apresentada ao cadastrar um Item no Patrimônio, realize os passos a seguir:
1. Acesse o módulo Global e na aba Configurações, clique em Definições / Patrimônio;
2. Na aba Definições, verifique o padrão atual da tabela Itens do Patrimônio;
3. Acesse o módulo Global e na aba Configurações clique em Máscaras / Itens/Patrimônio;
4. Na aba Padrões, selecione o padrão de Itens em questão;
5. Acesse a aba Máscaras e clique em Inserir;
6. No campo Descrição, informe a descrição;
7. No campo Máscara, defina a máscara em questão;
8. Clique em Confirmar para salvar as alterações.
Comentários
0 comentário
Por favor, entre para comentar.