Incidente
No módulo Financeiro, ao tentar processar um arquivo de retorno de cobrança bancária ou pagamento eletrônico pelo Office Banking, é apresentada a mensagem: Ocorrência XX não cadastrada.
Causa
Essa mensagem é apresentada, pois o banco retornou uma ocorrência específica no arquivo, entretanto essa ocorrência não está cadastrada no sistema.
Solução
Para que a mensagem não seja mais apresentada ao processar um arquivo de retorno de cobrança bancária, realize os passos a seguir:
1. Acesse o módulo Empresarial / Financeiro / Office Banking / Configurações Gerais;
Para cobrança eletrônica:
2. Selecione a modalidade Cobrança Eletrônica e em seguida o banco em questão;
3. Clique na aba Retorno;
4. Clique na aba Ocorrência, clique em Inserir;
5. Preencha os campos de acordo com as informações passadas pelo banco ou contidas no layout;
6. Clique em OK para salvar as alterações.
Para pagamento eletrônico:
7. Selecione a modalidade Pagamento Eletrônico e em seguida o banco em questão;
8. Clique na aba Retorno;
9. Clique na aba Ocorrência, clique em Inserir;
10. Preencha os campos de acordo com as informações passadas pelo banco ou contidas no layout;
11. Clique em OK para salvar as alterações.
Observação: Verifique junto ao suporte do banco ou no layout disponibilizado pelo mesmo o que significa este Motivo/Erro.
Importante! É imprescindível que seja selecionado o Status Retorno corretamente, pois é ele que determinará qual ação será tomada quanto aos títulos processados no retorno.
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