Incidente
Ao inserir um Pedido de Venda, o mesmo é bloqueado automaticamente.
Causa
Este incidente ocorre, pois o tipo de documento utilizado está configurado para bloquear automaticamente.
Solução
Para que o pedido não seja bloqueado automaticamente, realize os passos a seguir:
- Acesse o módulo Distribuição / Pedido de Venda / Pedido de Venda;
- Localize o Pedido de Venda em questão e verifique qual o Tipo de Documento utilizado;
- Acesse o módulo Distribuição / Opções / Cadastros / Tipo de Documento;
- Selecione o tipo de documento utilizado e clique em Editar;
- Clique na aba Regra de Validação e verifique se a opção Bloquear Venda Autom, está marcada com 'Não'.
Após realizar estes passos, o pedido de venda não será bloqueado automaticamente.
Observação: O bloqueio de um Pedido de Venda também pode ocorrer caso exista um fórmula desenvolvida para bloqueio de Pedidos de acordo com a necessidade de cada empresa. Como, por exemplo, restrições financeiras.
Essas regras também ficam vinculadas ao Tipo de Documento, na aba Regra de Validação.
Comentários
0 comentário
Por favor, entre para comentar.