Incidente
No módulo Administração de Materiais, ao realizar o lançamento de uma Nota Fiscal de entrada, o(s) item(s) não são enviados para inspeção de qualidade.
Causa
Este incidente ocorre, pois faltam configurações necessárias para que o item passe pelo processo de inspeção de qualidade.
Solução
Para que o(s) item(ns) passem pelo processo de inspeção de qualidade, realize os seguintes passos:
1. Acesse Global / Administração de Materiais / Grupos/Itens;
2. Selecione o cadastro do item em questão e clique em Editar;
3. Clique na aba Qualidade e marque a opção 'Inspeção';
4. Clique em OK para gravar as alterações;
5. Acesse Global / Administração de Materiais / Opções / Cadastros / Agentes / Fornecedores/Itens;
6. Ative o filtro e filtre o item em questão;
7. Selecione o item e o fornecedor em questão e clique em Editar;
8. Verifique se a opção Tipo Inspeção está como 'Amostragem';
9. Acesse Global / Configurações / Parâmetros / Administração de Materiais e edite a filial desejada;
10. Na aba Controle de Qualidade, acesse a sub aba Transferência para Inspeção;
11. Verifique se os campos Cod. Ação, Aplicação, Tipo de Movimento de Entrada e Saída estão devidamente preenchidos;
12. Acesse Global / Tributação Fiscal / Opções / Cadastros / Aplicação do Produto;
13. Localize a aplicação informada nos parâmetros do módulo Administração de Materiais e clique em editar;
14. Na aba Geral, verifique se a mesma está parametrizada para movimentar estoque;
Observação: Se for uma nota de Importação, também realize os passos abaixo:
15. Acesse Global / Distribuição / Opções / Cadastros / Tipo de Documento;
16. Selecione o Tipo de Documento utilizado e clique em Editar;
17. Clique na aba Estoque, sub aba Configuração de Saídas/Entradas;
18. Verifique se a opção 'Transfere Material para Inspeção' está marcada;
19. Acesse Global / Distribuição / Faturamento / Liberação NF Importação, localize e libere a nota.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo código de ação para realizar esta operação/ processo, entre em contato com um consultor.
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