Incidente
No módulo Vendas, ao consultar a rotina de fechamento de comissão, os dados para realizar o fechamento não são exibidos.
Causa
Este incidente ocorre, pois a regra de comissão vinculada ao representante está configurada para ser calculada na duplicata. Isso significa que a comissão apenas estará disponível para fechamento após a baixa do documento no módulo Financeiro.
Solução
Para que os dados sejam exibidos ao consultar a rotina de fechamento de comissão, realize os passos a seguir:
1. No Menu, clique em Empresarial / Global / Cadastros / Agentes / Representantes;
2. Localize o representante em questão e clique em Editar;
3. Na aba Representante verifique no campo Tipo Comissão qual regra está vinculada;
4. No Menu, clique em Empresarial / Vendas / Cadastros / Comissão / Tipos de comissão;
5. Localize a regra identificada no passo 3 e clique em Editar;
6. No campo Percentual de Comissão a Pagar verifique sobre qual documento deve ser paga a comissão.
Observação: Caso o campo Percentual de Comissão a Pagar esteja definido como Duplicata, os títulos no Contas a Receber referentes às notas de venda devem estar baixados para que sejam exibidos na rotina de Fechamento de Comissão.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
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