Incidente
No módulo Distribuição, ao inserir um item no Pedido de Venda para um determinado Agente, a aplicação do item é alterada e mesmo depois de modificada manualmente, retorna com a aplicação definida na inserção do item.
Causa
Este incidente ocorre, pois no cadastro da aplicação, o agente utilizado no Pedido de Venda está vinculado com a aplicação.
Solução
1. No Pedido de Venda, aba Edição, verifique o código da Aplicação vinculada ao item;
2. Acesse o módulo Tributação Fiscal e clique em Aplicação do Produto;
3. Na aba Aplicação do Produto, localize e edite o código da Aplicação do Produto em questão;
4. Na aba Agentes, remova o agente vinculado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
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