Incidente
Ao tentar enviar uma NF-e, ocorre erro de SCHEMA na TAG 'xPed' na transação de envio.
Causa
O erro ocorre devido a um espaço antes do número do pedido, inserido ainda no lançamento da Nota Fiscal.
Solução
Para que o erro não ocorra, edite o lançamento, retirando o espaço em branco antes do número do pedido. Para isso, realize os passos a seguir:
1. No módulo Distribuição, clique no menu Faturamento / Emissão (NF);
2. Filtre a Nota Fiscal a partir do campo 'Nº Documento' e depois no botão 'Procurar';
3. Na aba 'Itens', selecione o item da Nota Fiscal que possui o número do pedido informado e clique na aba 'Edição';
4. Na sub-aba 'Observações', altere a informação no campo 'Complemento do item', retirando o espaço inserido antes do número do pedido.
Comentários
1 comentário
Veja também:
Por favor, entre para comentar.