Incidente
Ao emitir uma NFS-e ou NF-e, é apresentada a mensagem: Aguardando envio do lote.
Causa
Esta mensagem é apresentada, pois o Server do Comunicador Sefaz está inativo no servidor de aplicação (sessão onde inicia-se o server Connection Mannager e onde está instalado o certificado digital) OU não há uma estrutura de pasta de schemas da ABRASF no caminho padrão do Comunicador Sefaz.
Solução
Atenção! Clientes de ambiente Cloud não tem acesso a este procedimento e devem entrar em contato com a administradora do ambiente.
1. Para que o incidente não ocorra, inicie o server do Comunicador Sefaz no servidor de aplicação, na sessão onde está instalado o certificado digital.
Observação: Caso não tenha este acesso, solicite junto ao seu setor de TI.
Se mesmo após o procedimento acima, o status continue com a mensagem do incidente, realize os passos a seguir:
1. Acesse o server do Comunicador Sefaz e identifique na aba Log a mensagem apresentada no processamento;
2. Nesta mensagem é apresentado o caminho completo do Schema que está faltando no servidor e que impede o processamento do lote;
3. Acesse o caminho informado no passo 2 e que está armazenado o path de Schemas da NFS-e no servidor;
4. Copie o(s) arquivo(s) de Schema faltante.
Observação: Se não possuir os Schemas no servidor, baixe-o através do site da prefeitura do município desejado.
Comentários
0 comentário
Por favor, entre para comentar.