Incidente
Ao gerar a integração com o módulo Financeiro do processo de Férias, não é gerada a AP para um determinado colaborador.
Causa
Este incidente ocorre, pois foi selecionado a competência incorreta no rodapé do sistema.
Solução
Para que a integração seja gerada, realize os passos a seguir:
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Selecione o colaborador em questão e clique no botão Editar;
3. Na aba Contrato, sub aba Férias, verifique na opção Período de Gozo a competência que foi executada as férias do colaborador;
4. No rodapé do sistema selecione a competência que foi identificada no passo 3;
5. Gere a integração novamente.
Observação: Independente de qual é data do pagamento, sempre selecione no rodapé a data de competência em que o processo foi executado.
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