Incidente
No módulo de Administração de Materiais, ao tentar excluir um Pedido de Compra, é apresentada a mensagem: Pedido não pode ser excluído por estar vinculado a uma cotação Nº XX. Será preciso reabrir a cotação.
Causa
Esta mensagem é apresentada, pois o Pedido de Compra foi gerado através de uma Cotação de Preços.
Solução
Para que o Pedido de Compra possa ser excluído, realize os passos a seguir:
- Verifique no Pedido de Compra, qual cotação de preços deu origem a ele;
- Acesse o módulo Administração de Materiais / Cotações de Preços;
- Insira o código da Cotação e clique em Aplicar;
- Na aba Geral, clique em Reabrir e em seguida Reabrir Cotação Inteira;
- Informe uma Ocorrência e clique em OK;
- Confirme o cancelamento do Pedido, clicando em Sim.
Observação: Este processo de reabertura da cotação altera o status do pedido de compra para Cancelado, podendo assim ser excluído.
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