Incidente
No módulo Materiais, ao tentar excluir um Pedido de Compra, é apresentada a mensagem: Pedido não pode ser excluído por estar vinculado a uma cotação Nº XX. Será preciso reabrir a cotação.
Causa
Esta mensagem é apresentada, pois o pedido de compra foi gerado através de uma cotação de preços.
Solução
Para que a mensagem não seja apresentada e o pedido de compra possa ser excluído, realize os passos a seguir:
1. Acesse o módulo Materiais e clique em Suprimentos / Visões / Follow-up de pedidos de compra;
2. Insira o número do pedido de compra e clique em Filtrar;
3. Na aba Solicitações Atendidas, verifique qual cotação deu origem ao pedido de compra;
4. Ainda no módulo Materiais, clique em Suprimentos / Cotação / Cotação de preço;
5. Insira o código da cotação verificado no passo 3 e clique em Filtrar;
6. Na aba Geral, clique em Outros / Reabrir / Reabrir Cotação Inteira;
7. Informe uma Ocorrência e clique em Confirmar;
8. Confirme o cancelamento do pedido de compra, clicando em Sim.
Observação: Este processo de reabertura da cotação altera o status do pedido de compra para cancelado, podendo assim ser excluído.
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