Incidente
No módulo Nota Fiscal Eletrônica de Serviço (NFS-e), ao tentar autorizar uma nota, é apresentada a mensagem: e-mail do tomador inválido.
Causa
Esta mensagem é apresentada, pois no cadastro do agente tomador do serviço, o endereço de e-mail está incorreto ou não foi informado.
Solução
Para que esta mensagem não seja apresentada, realize os passos a seguir:
1. No Menu, clique em Empresarial / Global / Cadastros / Agentes;
2. Em Agentes, clique na aba Agente, sub aba Dados de contato e no campo E-mail, corrija ou informe o e-mail do tomador do serviço;
3. Clique em Confirmar para salvar as alterações.
Observação: após este procedimento, será necessário gerar um novo XML para envio.
Para maiores detalhes/informações sobre como gerar um XML para envio, verifique o artigo: Nota Fiscal Eletrônica - Como gerar um novo XML de envio de lote.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
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