Incidente
No módulo Materiais, ao acessar o cadastro de um item e marcar a opção 'Controla Lote', na aba Estoque, é apresentada a mensagem: Este item possui saldo em estoque e por isso não permite alteração na característica.
Causa
Esta mensagem é apresentada, pois o sistema verifica se há saldo disponível do item no estoque de todas as filiais que utilizam o mesmo Padrão de Itens.
Solução
Para que seja possível realizar a alteração no cadastro do item, realize os passos a seguir:
1. No Menu, clique em Empresarial / Materiais / Estoques / Consultas / Saldo geral;
2. No campo Item, informe o código do item e clique em Filtrar;
3. Verifique se o sistema retorna algum saldo para o item;
4. Realize os passos acima em todas as filiais que possuem o mesmo padrão de itens.
Observação: Como a alteração é referente a forma de controle de estoque (controlar lote, data de validade ou característica) é necessário que todo o estoque do item seja consumido antes de gravar a alteração.
Atenção! Este processo deve ser feito em todas as filiais da consolidadora. Retornando saldo, é necessário fazer uma movimentação de saída deste saldo (Venda, Inventário, Ajuste Manual, etc).
Comentários
1 comentário
Por favor, entre para comentar.