Incidente
No Mega, ao abrir qualquer módulo, os servers não são inicializados.
Causa
Este incidente ocorre, pois o sistema operacional Windows não considera a assinatura do Mega como um software autêntico. Com isso ele gera uma mensagem em tela para o usuário autorizar a inicialização do Software ou houve um bloqueio no servidor na movimentação de arquivos via download ou cópia pela rede dentro.
Solução
Para que a mensagem de autorização não seja mais apresentada, realize os passos a seguir:
1. Clique em Iniciar / Executar;
2. Digite o comando GPEDIT.MSC e clique em OK;
3. Na barra de navegação à esquerda, navegue até o caminho Configurações do Usuário / Modelos Administrativos / Componentes do Windows / Gerenciador de Anexos / Lista de inclusão de tipos de arquivo de baixo risco e o edite;
4. Na tela que será aberta, marque a opção Ativado;
5. No campo Opções, especifique qual o tipo de arquivo será liberado;
6. Clique em aplicar e em OK;
Para que o bloqueio de executáveis não ocorra mais, realize os passos a seguir:
1. Clique em Iniciar / Executar;
2. Digite o comando GPEDIT.MSC e clique em OK;
3. Na barra de navegação a esquerda, navegue até o caminho Configurações do Usuário / Modelos Administrativos / Componentes do Windows / Gerenciador de Anexos / Não preservar informações de zona em anexos de arquivos;
4. Na tela que será aberta marque a opção Habilitado;
5. Clique no botão OK;
Para desbloquear o executável momentaneamente, realize os passos a seguir:
1. Caso o problema permaneça, acesse o diretório do Mega;
2. Abra a pasta Servers e verifique se o server do módulo travado está bloqueado. Para isso, clique em cima do Server com o botão direito e clique na opção Propriedades;
3. Na aba Geral, clique na opção Desbloquear / Unblock:
Comentários
0 comentário
Por favor, entre para comentar.