Incidente
No módulo de Distribuição, ao tentar inserir um tipo de documento, é apresentada a mensagem: Registro não existente na tabela GLO_PADRAO.
Causa
Esta mensagem é apresentada, pois na definição do Tipo de Documento cadastrado para a filial a data da vigência maior que a data definida no rodapé do Mega.
Solução
Para que a mensagem não ocorra e seja possível cadastrar o tipo de documento, realize uma das seguintes opções:
1. No Global / Configurações / Definições / Distribuição, clique em inserir;
1.1 No campo Início, coloque uma data que seja inferior a data que está setado o Mega;
1.2 No campo tabela, selecione Tipo de Documento;
1.3 No campo Padrão, defina o padrão referente a essa tabela;
1.4 Selecione a definição antiga e clique em apagar;
2. No Global / Configurações / Definições / Distribuição, selecione o Tipo de Documento e verifique a data da vigência;
2.1 Altere a data do rodapé do Mega, para uma data, superior a data de da definição do Tipo de Documento.
Comentários
0 comentário
Por favor, entre para comentar.