Incidente
No módulo Vendas, ao tentar inserir um tipo de documento, é apresentada a mensagem: Registro não existente na tabela GLO_PADRAO.
Causa
Esta mensagem é apresentada, pois na definição do Tipo de Documento cadastrado para a filial a data da vigência maior que a data definida no rodapé do MegaERP.
Solução
Para que a mensagem não ocorra e seja possível cadastrar o Tipo de Documento, realize os passos a seguir:
1. No Menu, clique em Empresarial / Vendas / Configurações / Definições do Vendas;
2. Na aba Definições, clique em Inserir;
3. No campo Início (mês/ano), Insira uma data que seja inferior à data que está definida no rodapé do MegaERP;
4. No campo Tabela, selecione Tipo de Documento;
5. No campo Padrão, defina o padrão referente a essa tabela;
6. Clique em Confirmar para salvar as alterações;
7. No canto esquerdo inferior, altere a data do rodapé do MegaERP, para uma data superior à data da definição do Tipo de Documento.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
0 comentário
Por favor, entre para comentar.