Incidente
Ao enviar um RPS, ocorre erro na transação de envio, acusando erro de SCHEMA na TAG CNPJ.
Causa
Este incidente ocorre quando o CNPJ informado no cadastro do agente tomador de serviço da nota fiscal está incorreto.
Solução
Para que essa situação não ocorra, siga os passos:
1. No módulo Global, clique no botão Cadastros / Agentes;
2. Selecione o agente tomador do serviço da nota, e clique no botão "Editar";
3. Corrija o CNPJ informado e clique no botão "OK" para salvar as alterações.
Com o cadastro do agente corrigido, basta gerar um novo XML de envio do RPS para que as alterações sejam aplicadas ao XML.
Comentários
0 comentário
Por favor, entre para comentar.