Incidente
Ao tentar gerar um relatório qualquer, o sistema trava na tela de geração e é apresentada a mensagem: Aguarde... Preparando o Relatório/Listagem, porem o relatório nunca é gerado.
Causa
Este incidente ocorre, pois as CRUFLs do Crystal Reports não foram registradas no Mega.
Solução
Para emitir os relatórios realize os passos a seguir:
1. Registre as CRUFLs do Crystal Reports em todas as estações que utilizam o Mega e também no servidor de aplicação.
Observação: Para dúvidas no processo de registro de CRUFLs, verifique o artigo: Como registrar DLLs do Mega Empresarial em Sistemas Operacionais Windows
Comentários
0 comentário
Por favor, entre para comentar.