Incidente
No módulo Financeiro, ao tentar baixar um adiantamento no Contas à Receber, o adiantamento lançado não é localizado.
Causa
Este incidente ocorre, pois o lançamento do Contas a Receber foi feito utilizado um tipo de agente divergente do lançado no adiantamento. Exemplo: Contas a Receber com agente tipo fornecedor e o adiantamento com agente tipo Cliente.
Solução
Para localizar o adiantamento, realize os passos a seguir:
- Identificando o tipo de agente que foi realizado o adiantamento:
1. No módulo Financeiro, acesse o Movimento Financeiro e localize o documento que realizou o adiantamento;
Observação: Em caso de dúvidas para localizar o adiantamento, verifique o artigo: Consulta Adiantamento - Como consultar adiantamentos de um agente
2. Verifique e anote o Código de Ação do documento;
3. Acesse o módulo Global / Configurações / Código de Ação, localize e edite o código de ação anotado no passo 2;
4. Clique na aba Mov. Financeira, em Adiantamento, verifique a informação do campo Tipo de Agente:
- Identificando o tipo de agente que foi lançado o documento no Contas a Receber:
5. Acesse o módulo Financeiro / Contas a Receber e localize o documento que irá receber o adiantamento;
6. Verifique e anote o Código de Ação do documento;
7. Acesse o módulo Global / Configurações / Código de Ação, localize e edite o código de ação anotado no passo 6;
8. Na aba Geral, verifique a informação do campo Tipo de Agente:
9. Lance novamente o adiantamento em Movimento Financeiro, utilizando um código de ação que utilize o Tipo de Agente do Adiantamento igual ao Tipo de Agente do Contas a Receber.
Observação: Se preferir lance novamente o documento do Contas a Receber utilizando um código de ação que utilize o Tipo de Agente do Movimento Financeiro de Adiantamento.
Importante: Caso precise alterar o código de ação do movimento financeiro de adiantamento ou do documento do contas a receber, entre em contato com seu Gerente de Conta.
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