Incidente
No módulo Arquivos Magnéticos, ao gerar o arquivo SEFIP, o registro 20 correspondente a um tomador de serviços é exportado duplicado.
Causa
Este incidente ocorre, pois a parametrização está divergente.
Solução
Para efetuar a emissão do arquivo SEFIP corretamente, realize os passos a seguir:
1. No módulo Global, acesse Cadastros / Agentes / Obras;
2. Edite todos os agentes obras cadastrados que possuem o mesmo número de CNPJ ou CEI para qual ocorre a duplicidade no arquivo SEFIP.RE;
3. Compare o cadastro de todos agentes, pois todos devem possuir as mesmas informações: Endereço completo, telefones, Inscrição Estadual, entre outros;
4. Após identificar o agente obra dotado de cadastro distinto dos demais, ajuste as informações do mesmo, de maneira que elas correspondam exatamente aos dados descritos nos outros agentes obra vinculados ao CNPJ exibido na mensagem de erro;
5. Gere um novo arquivo Sefip através do módulo Arquivos Magnéticos.
Observação: Quando um arquivo SEFIP para Tomadores de Serviços é emitido, todos os colaboradores vinculados a agentes obras diferentes, porém dotados de mesmo CNPJ, são consolidados em um único registro 20.
Caso algum agente obra possua qualquer informação cadastral diferente dos dados descritos nos demais agentes interligados ao CNPJ em questão, um registro 20 adicional é gerado, ocasionando a multiplicidade de informações na SEFIP.
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