Incidente
Ao gerar o arquivo da SEFIP, o registro 30 de alguns colaboradores é exportado duplicado.
Causa
Este incidente ocorre, pois as funções utilizadas por esses colaboradores possuem dois históricos de CBO cadastrados com a mesma data de vigência.
Solução
Para que o arquivo SEFIP seja gerado corretamente, realize os passos a seguir:
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Selecione o colaborador em questão e clique no botão Editar;
3. Na aba Contrato, sub aba Funções, verifique qual função está vinculada ao colaborador;
4. Acesse Opções / Cadastros / Tabelas Auxiliares / Função;
5. Localize a função que foi identificada no passo 3 e clique no botão Editar;
6. Na aba C.B.O, exclua uma das vigências existentes;
7. Gere novamente o arquivo da Sefip através do módulo Arquivos Magnéticos.
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