Incidente:
Na wizard de aprovação de pré-contratos, não é apresentado o contrato para aditivar na opção Aditivar contrato existente.
Causa:
Este incidente ocorre, pois não existe um contrato com data de conclusão maior ou igual a data do aditivo. Ou o contrato possui obra própria e um bloco vinculado.
Solução:
Para que este incidente não ocorra, realize os passos a seguir:
- Caso a data de conclusão seja maior ou igual a data do aditivo:
- Acesse Global / Global Construção Civil / Contratos de Empreiteiros / Contratos;
- Localize o contrato existente e edite-o;
- Acesse a aba Aditivos;
- Clique no botão Inserir;
- No campo 'Tipo:' selecione a opção Dt. Conclusão;
- No campo 'Dt. Conclusão' que será exibido, insira a nova data de conclusão do contrato;
- Clique no botão OK na parte inferior direito do contrato para gravar as alterações.
- Caso o contrato possua obra própria e bloco vinculado:
- Acesse Global / Global Construção Civil / Contratos de Empreiteitos / Processos / Aprovação de Pré-Contratos;
- Clique em Avançar;
- Localize e selecione o Pré-Contrato à aprovar;
- Marque o Bloco Próprio, caso esteja desmarcado;
- Desmarque o Bloco de Terceiros, caso esteja marcado;
- Clique em Avançar;
- Selecione o contrato a ser aditivado no campo Cto. Aditivado.
Comentários
2 comentários
Excelente artigo!
Obrigada pelo feedback Cadu 😊
Por favor, entre para comentar.