Incidente
Ao enviar um RPS para prefeitura, o ISS não é informado como retido.
Causa
Este incidente ocorre, pois no cadastro do código de prestação de serviço, não está marcado o parâmetro 'Retem ISS na Nota' para o município no qual o serviço foi prestado, ou o agente inserido na aba Por Agentes não está com o parâmetro 'Reter ISS' marcado.
Solução
Para que o ISS seja carregado no XML da NFS-e como retido, realize os passos a seguir:
1. Acesse o módulo Tributação FIscal / Códigos de Serviços;
2. Selecione o código de serviço utilizado no lançamento da nota, e clique no botão Editar;
3. Na aba Por município / sub aba NFS-e, selecione o município de prestação de serviço e marque o parâmetro 'Retém ISS na Nota'.
Caso exista um registro para este agente na aba Por Agentes, realize os passos a seguir:
1. Acesse o módulo Tributação FIscal / Códigos de Serviços, selecione o código de serviço utilizado no lançamento da nota e clique em Editar;
2. Na aba Por agente, selecione o agente utilizado na nota;
3. Marque o parâmetro 'Retém ISS na Nota';
4. Clique no botão OK para que a configuração seja salva.
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