Incidente
Ao executar qualquer processo para um determinado colaborador, não é lançado nenhum evento e não é apresentada nenhuma mensagem.
Causa
Este incidente ocorre, pois o colaborador não possui salário cadastrado.
Solução
Para que os eventos sejam lançados corretamente nos processos executados, realize os passos a seguir:
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Localize o colaborador em questão e clique no botão Editar;
3. Na aba Contrato, sub aba Salário, clique no botão Inserir e informe o salário contratual do colaborador;
4. Confirme as alterações através do botão OK;
5. Execute novamente os processos desejados.
Comentários
0 comentário
Por favor, entre para comentar.