Incidente
Ao tentar selecionar um Tipo de Contrato em um novo contrato, é apresentada a mensagem: A data de validade do código alternativo expirou. Verifique o cadastro do Tipo de Contrato e também do Código Alternativo.
Causa
Esta mensagem é apresentada, pois o código alternativo vinculado ao Tipo de Contrato está com a data de validade fora do período vigente.
Solução
Para que esta mensagem não seja apresentada ao selecionar um Tipo de Contrato, realize os passos a seguir:
1. Acesse o módulo Contratos / Opções / Cadastros / Tipos de Contrato;
2. Selecione e edite o Tipo de Contrato em questão;
3. Na aba Código Alternativo do Contrato, verifique o código alternativo vinculado;
4. Acesse o módulo Contratos / Opções / Cadastros / Código Alternativo;
5. Selecione e edite o código alternativo em questão;
6. Verifique o campo Data fim.
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