Incidente
No módulo Folha de Pagamento, ao emitir o relatório Folha de Pagamento (Folha_Pagamento_XI.rpt), o mesmo é gerado em branco.
Causa
Este incidente ocorre, pois no cadastro do colaborador não possui algum dos históricos preenchido.
Solução
Para que o relatório Folha de Pagamento seja gerado corretamente, realize os passos a seguir:
1. No módulo Folha de Pagamento, acesse Opções / Cadastros / Colaboradores;
2. Localize o colaborador em questão, e clique no botão Editar;
3. Verifique se possui os históricos preenchidos:
- Aba Endereço;
- Aba Contrato, sub aba Admissão;
- Aba Contrato, sub aba Parâmetros de Cálculo;
- Aba Contrato, sub aba Localização;
- Aba Contrato, sub aba Função;
- Aba Contrato, sub aba Salário;
- Aba Contrato, sub aba Jornada/Transportes;
- Aba Informações Auxiliares, sub aba Projeto/Centro de Custo;
4. Caso algum histórico acima esteja em branco, clique no botão Inserir e informe os dados solicitados;
5. Confirme as alterações através do botão OK e gere o relatório novamente.
Observação: O primeiro histórico deve ter a Data de Vigência igual a Data de Admissão do colaborador.
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