Incidente
No módulo Distribuição, ao lançar uma Nota Fiscal e gravá-la, não é gerado o Contas a Receber.
Causa
Este incidente ocorre, pois o CFOP utilizado está configurado para não entrar no faturamento ou o Código de Ação utilizado não está configurado para integrar com o Contas a Receber ou o Tipo de Documento Financeiro vinculado ao Código de Ação está com a Natureza Credora e Utilização no Contas a Pagar.
Solução
Para que a integração da Nota Fiscal com o Contas a Receber seja realizada, realize as orientações a seguir:
Para a causa do CFOP configurado para não entrar no faturamento, realize os passos a seguir:
1. Acesse a Nota Fiscal e verifique qual o CFOP utilizado;
2. Acesse o módulo Tributação Fiscal / CFOP;
3. Selecione o CFOP e clique em Editar;
4. Verifique se a opção 'Entra no faturamento' está marcada:
Atenção! Caso não esteja marcada, confirme com seu setor Fiscal se essa opção pode ser marcada, ou será preciso utilizar outro CFOP. Para que a Nota Fiscal gere o financeiro, será preciso excluir e emitir novamente a nota com a configuração correta.
Para a causa do Código de Ação não configurado para integrar com o Contas a Receber, realize os passos a seguir:
1. No módulo Distribuição, no lançamento da Nota Fiscal, verifique se o Código de Ação utilizado está correto;
2. Acesse o módulo Global / Configurações / Código de Ação;
3. Selecione o código de ação em questão e clique em Editar;
4. Na aba Geral, verifique se a opção Contas a Receber está marcada:
Observação: Caso este código de ação não deva ser alterado, utilize outro código de ação que esteja devidamente configurado para integrar com o Contas a Receber.
Importante: Após essas verificações é necessário lançar a nota fiscal novamente com o código de ação devidamente configurado para que a integração com o Contas a Receber seja realizada.
Para a causa do Tipo de Documento Financeiro vinculado ao Código de Ação com a Natureza Credora e Utilização no Contas a Pagar, realize os passos a seguir:
1. Acesse o módulo Distribuição / Faturamento / Emissão de NF;
2. Selecione a NF em questão e identifique o Código de Ação utilizado;
3. Acesse o módulo Global / Configurações e clique no botão Código de Ação;
4. Selecione o Código de Ação e clique no botão Editar;
5. Clique na aba Contas Receber e identifique o Tipo Documento utilizado;
6. Acesse o módulo Financeiro / Opções / Cadastros / Tipos de Documentos;
7. Selecione o Tipo Documento encontrado no passo 5 e clique no botão Editar;
8. Confirme se a Natureza e a Utilização estão de acordo como descrito na causa do Incidente;
8.1 Se sim, verifique se o Tipo Documento vinculado a esse Código de Ação é o correto, então, a Natureza e a Utilização deverão ser alteradas para Devedora e Contas a Receber respectivamente;
8.2 Se não, encontre o Tipo Documento correto e vincule ao Código de Ação identificado no passo 2, então volte ao passo 5 e informe o mesmo.
Atenção! Antes de realizar qualquer alteração verifique o impacto que poderá causar nos lançamentos futuros. Caso necessite configurar um novo Código de Ação para realizar esta operação/processo, solicite apoio de um consultor ou entre em contato com responsável pelo processo dentro da sua empresa.
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