Incidente
No módulo Contratos, ao tentar desbloquear um contrato em uso, é apresentada a mensagem: Não é possível desbloquear contrato com status Em Uso. Usuário não tem permissão. Altere a permissão do usuário nas configurações do usuário do módulo.
Causa
Esta mensagem é apresentada, pois no cadastro do usuário não está marcado o parâmetro 'Desbloquear Contrato (Em Uso)'.
Solução
Para que esta mensagem não seja apresentada ao tentar desbloquear um contrato em uso, realize os passos a seguir:
1. Acesse o módulo de Contratos / Opções / Cadastros / Usuários do Módulo;
2. Selecione e edite o cadastro do usuário em questão;
3. Verifique se o parâmetro 'Desbloquear Contrato (Em Uso)' está marcado.
Atenção: Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
Comentários
0 comentário
Por favor, entre para comentar.